Vintrace Server Maintenance for most customers on AU and EU based servers

Scheduled for Jul 26, 00:00 - 10:00 UTC

Update

The upgrade date for these servers has been pushed out from Saturday, July 12th, 2025 to Saturday, July 26th, 2025
Posted Jul 10, 2025 - 23:43 UTC

Scheduled

Date: Saturday, July 26th, 2025
Time: 10 AM AEST - 8 PM AEST, 12:00 AM UTC- 10:00 AM UTC

We're performing critical updates to the Vintrace application. This maintenance involves rolling upgrades to our servers to enhance performance and stability. This time around, we are specifically targeting most servers running in infrastructure outside the US, including customers in Australia, New Zealand, Europe, and Africa.

What to Expect:
During your scheduled maintenance window, the Vintrace application will be inaccessible.

Find Your Maintenance Window by URL prefix:
To identify your Vintrace URL prefix, simply check the beginning of your application's URL. It's the part just after "https://" and before "vintrace.net" (e.g., in https://oz19.vintrace.net, oz19 is your prefix).

Customers with the following prefix will be down for maintenance at this time:
eu1
eu2
eu3
eu4
eu5
eu6
nz1
nz10
nz11
nz12
nz13
nz2
nz3
nz4
nz5
nz6
nz7
nz8
nz9
oz1
oz10
oz11
oz12
oz13
oz14
oz15
oz16
oz17
oz18
oz19
oz2
oz20
oz21
oz22
oz23
oz24
oz25
oz26
oz27
oz28
oz29
oz3
oz30
oz31
oz32
oz33
oz34
oz35
oz36
oz37
oz38
oz39
oz4
oz40
oz41
oz42
oz43
oz44
oz45
oz5
oz6
oz7
oz8
oz9
Posted Jul 07, 2025 - 23:13 UTC
This scheduled maintenance affects: vintrace, vintrace iOS App, vintrace Android App, and API.