Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 05, 2025 - 03:00 UTC
Scheduled
Date: Friday, July 4th, 2025 Time: 8 PM PST - 8 AM PST
We're performing critical updates to the Vintrace application. This maintenance involves rolling upgrades to our servers to enhance performance and stability. This time around, we are specifically targeting all servers running on US-based servers.
What to Expect: During your scheduled maintenance window, the Vintrace application will be inaccessible.
Find Your Maintenance Window by URL prefix: To identify your Vintrace URL prefix, simply check the beginning of your application's URL. It's the part just after "https://" and before "vintrace.net" (e.g., in https://us56.vintrace.net, us56 is your prefix).
Customers with the following prefix will be down for maintenance at this time: us1 us10 us11 us12 us13 us14 us15 us16 us17 us18 us19 us2 us20 us21 us22 us23 us24 us25 us26 us27 us28 us29 us3 us30 us31 us32 us33 us34 us35 us36 us37 us38 us39 us4 us40 us42 us43 us44 us45 us49 us5 us51 us52 us53 us54 us55 us56 us57 us58 us59 us6 us60 us61 us63 us64 us65 us66 us69 us7 us70 us71 us73 us77 us78 us79 us8 us9
Posted Jul 02, 2025 - 22:04 UTC
This scheduled maintenance affected: vintrace, vintrace iOS App, vintrace Android App, and API.